fbpx

Zoom dejará de funcionar este sábado 30 de mayo si no realizas estos pasos

Todas las videoconferencias necesitarán de una actualización de Zoom a partir del 30 de mayo para poder disfrutar de los servicios de esta plataforma. Será un requisito contar con la nueva encriptación GCM.

Esta versión 5.0 de Zoom introducirá este nuevo protocolo de encriptación que reforzará la protección de los datos de todas las reuniones virtuales que se produzcan y ofrecerán una mayor resistencia a las manipulaciones de terceros.

El objeto de esta actualización es garantizar la seguridad de los usuarios, por lo que la compañía establece esta medida como obligatoria entre todos los consumidores de Zoom, tal y como afirmó la empresa con sede en San José, California (EEUU).

No solo los usuarios se ven abocados de forma obligatoria actualizar, también dejarán de estar operativas las funciones de los controladores de sala si no se lleva acabo dicha renovación del sistema.

  • Zoom 5.0 viene acompañado del nuevo cifrado de seguridad.
  • Para que funcione tendrán que estar actualizadas las aplicaciones de todos los participantes en las videollamadas.
  • Actualiza antes del sábado tu aplicación o dejará de funcionar.

Zoom ha estado implementando nuevas medidas y novedades de cara a solucionar los numerosos problemas que se le achacaron a la aplicación cuando comenzó a ser demandada en masa a causa de la cuarentena. El trabajo ha sido duro por parte de una aplicación que anunció que dedicaría todos sus esfuerzos a mejorar la seguridad antes de implementar más opciones.

La nueva actualización de la aplicación es Zoom 5.0 y en esta ocasión requiere que todos los usuarios den el salto a la nueva versión si quieren seguir utilizándola, y los motivos vencen a términos de seguridad y cifrado.

Contenido Relacionado:  WhatsApp ya reproduce vídeos de Netflix en Android sin salir de la aplicación

El 30 de mayo se activará en Zoom el nuevo cifrado AES de 256 bits GSM de forma definitiva, una medida que protegerá a un estándar óptimo, por fin, las conversaciones y vídeos entre usuarios. Tras las polémicas que han existido por la aparente vulnerabilidad de la aplicación, han decidido dar el salto de doblar el cifrado de los 128 bits a esta nueva barrera.

Estos nuevos requisitos no afectarán aquellos consumidores que empleen salas H.323/SIP y usen el conector de sala en la nube (CRC). Sin embargo, los que usen un conector de sala virtual (VRC) deberán también actualizar a la última versión, tal y como a asegurado la propia compañía.